Regulatory Information


Only the medical edition may be used for clinical use such as treatment planning. The components of the non-medical edition, Materialise Mimics 22.0 and Materialise 3-matic 14.0, are not a medical device. Any reference that is made to the design of medical devices within the Materialise Mimics 22.0 or Materialise 3-matic 14.0 user documentation (including user guides or tutorials) refers to a research context.

This document applies to the 22.0 BETA release of the non-medical edition, which includes Materialise Mimics 22.0 and Materialise 3-matic 14.0 (released in 2019).

Usage of the software signifies your acceptance of the above.
Contents

Regulatory Information ........................................................................................................................................... 2
Contents .................................................................................................................................................................... 3
1 What’s New .............................................................................................................................................................. 4
  1.1. Base module – Segmentation improvements........................................................................................................ 4
  1.2. Base module – Other improvements...................................................................................................................... 6
  1.3. Cardiovascular module – CT Heart......................................................................................................................... 7
  1.4. Scripting module...................................................................................................................................................... 8
  1.5. Analysis module.................................................................................................................................................... 8
2 Known issues .............................................................................................................................................................. 8
3 System Requirements ................................................................................................................................................ 9
  3.1. Minimum requirements........................................................................................................................................... 9
  3.2. Recommended Requirements................................................................................................................................ 9
4 Contact Information .................................................................................................................................................. 10
Appendix A - Change Log ........................................................................................................................................ 10
If you had an ALPHA release of Materialise Mimics 22.0 installed before, you need to first uninstall it before installing this BETA release. Go to Control Panel → Programs and Features, find the ALPHA release (look for “Materialise Mimics …”) and double-click to uninstall. Only then install the BETA release to avoid issues with the installation and use of this BETA version.

Note that Materialise Mimics 22.0 is compatible with Mimics 14.0 and later. Compatibility with older Mimics releases is not supported anymore.

1 What’s New

Below is an overview of the main updates in this BETA release, as compared to version 21.0. For minor updates, see Appendix A.

Note that in version 21.0, the software was called Mimics Research instead of Materialise Mimics.

1.1. Base module - Segmentation improvements

1.1.1. Advanced Segment > CT Bone Wizard

CT Bone Wizard is now included in the Base module. It is available from the ‘Advanced Segment’ tab in Mimics.

The advantages of CT Bone Wizard compared to other segmentation tools in the Base module are that you can segment multiple bones at once (separate masks are created per bone) and that the tool guides the user through the process in a few steps, from selecting the bones of interest and setting the optimal threshold to finishing the resulting masks (closing gaps etc).

For more information on how to use this tool, please see the user guide available in the software (Help > User Guide).

1.1.2. Segment > Split Mask

The Split Mask tool of previous releases only supports splitting of a mask with two regions at a time. The updated tool works with any number of regions: you can now in a single operation split a mask into multiple parts (for instance for segmenting the spine or ankle). The Scripting Python API was extended accordingly (support more than two regions).

The user interface of the tool was also improved.
By default, the tool shows two regions in the region list (‘Regions’). You can start marking those regions in the 2D viewports. If you want to split into more than two parts, you can add extra regions by pressing the '+' icon. You can also use the region list to rename regions, delete regions or switch back and forth between regions while marking on the 2D viewports. For more information, see the user guide.

1.1.3. **Segment > Multiple Slice Edit and 3D Interpolate**

Multiple Slice Edit now also works on **planar resliced views** (cf View > Reslice Along Plane or View > Fluoroscopy). This allows you to work in a view where you can optimally see the anatomy of interest and interpolate in the direction orthogonal to that view. On resliced views, you can use the Ellipse, Rectangle and Lasso cursors but not the Flood Fill or Livewire cursors.

For Multiple Slice Edit as well as 3D Interpolate, the user interface and visualization were improved. In order to better inspect the original mask or the images, you can now temporarily hide all markings via the corresponding checkbox in the user interface. Furthermore, the new user interface incorporates extra measures and warnings to prevent loss of work in case of accidental mis-clicks.

*Please check Section 2 for information on an important known issue with Multiple Slice Edit in this BETA release.*

1.1.4. **Visualization improvements**

The **3D Mask Preview** algorithm was updated. It is now faster than in previous versions. This applies to the speed with which a preview is generated as well as the speed of some operations on the preview, such as when using Edit Masks in the 3D viewport. As a reminder, note that you can trigger 3D Mask Preview by selecting a certain mask in the Masks Project Management tab and turning on the preview via the icon in the vertical toolbar of the 3D viewport.

The brush cursors used in various tools have been updated (this includes the tools Edit Masks, Multiple Slice Edit, 3D Interpolate, Split Mask and Smart Fill). Furthermore, the Ellipse and Rectangle cursors now show the centerpoint of the cursor.
This can be particularly helpful when using the tools in Threshold mode, as you can check the exact pixel underneath your cursor, and check the gray value of the pixel in the Mimics status bar (bottom right of the Mimics interface).

1.2. Base module - Other improvements

1.2.1. Spline-based features

A number of Mimics features are spline-based:

- Analyze > Create Spline (only available with the Analysis module)
- Segment > Trace Thin Structure
- Measure > Area Measurement
- View > Along Curve > Panoramic

For all these features, a number of usability improvements were made, including:

- **Easier spline creation**: During spline creation, you can now press Escape to create the spline (instead of Escape causing the entire spline to be deleted as in Mimics 21.0).
- **Faster to add points**: For an already created (and selected) spline, you can now quickly add extra points in between existing points by hovering over the spline and clicking to place the extra point (instead of having to use the Spline toolbar as in Mimics 21.0).
- **Faster to delete points**: You can now quickly delete a point of a selected spline by hovering over the point to select it and pressing the Delete key (instead of having to use the Spline toolbar as in Mimics 21.0).

1.2.2. Autosave

The performance of autosaving was improved. Please note that you can set the autosave frequency and autosave folder via **File > Preferences** ('General' section of Preferences).

1.2.3. Other improvements

Other improvements to the Base module include:

- Extra keyboard shortcuts were added. An overview of keyboard shortcuts can be found in the user guide, section **General Information > Shortcuts**.
- Some pop-up dialog boxes when opening a project from the Medical edition in the non-medical edition and vice versa were removed. The Log panel still shows which edition the project originates from.
- Collection of usage data was added to improve the user experience with the software. Data collection can be turned off via **File > Preferences** ('Log' section of Preferences).
1.3. Cardiovascular module – CT Heart

1.3.1. Advanced Segment > CT Heart

The CT Heart tool received a major update compared to version 21.0. The algorithm as well as the user interface were redesigned. The new CT Heart tool allows **fully automatic heart segmentation** and better supports segmentation of the **right side of the heart**.

The new tool has two modes: automatic mode and semi-automatic mode. In both modes, the user can choose between segmenting only the left side of the heart and segmenting the full heart (left+right). Note that due to the design of the underlying algorithm, it is not possible to segment only the right side of the heart.

- In the **automatic mode**, the user can optionally adapt the bounding box on the 2D viewports and immediately start the calculation.
- The **semi-automatic mode** (called ‘Manual’ in the user interface) can be used to fine-tune results if the output of the automatic mode is not satisfactory on a given case. This mode is similar to the CT Heart tool of previous versions: the user can adapt the bounding box, fine-tune the thresholds and place seedpoints to indicate the various structures to be segmented. The main novelty in the new version is the possibility to set thresholds separately for the left side and right side of the heart. For scans with uneven contrast, this allows to achieve better results compared to the previous version of CT Heart, where one threshold was used for both the left and right side of the heart.

Please note the underlying algorithm (and hence the segmented output) can still change between this BETA release and the final version.

1.3.2. Scripting module

Python API for automatic heart segmentation is available in a separate module (‘Automatic Heart Segmentation’).
1.4. Scripting module

A number of configuration updates were done for the Scripting module:

- Previous Mimics versions worked with Python 3.5. Mimics 22.0 works with Python 3.7.
- For previous versions, installation of Mimics included automatic installation of Python. This is not always convenient for users who already have Python installed. Hence, Mimics 22.0 installation no longer includes installation of Python. Instead, the user can configure Mimics to an already installed Python 3.7 version. Installation and configuration instructions are included in the Scripting guide (Help > Scripting Guide).

The Python API was extended. A full change log compared to the Mimics 21.0 API is out of scope for this BETA release but will be included in the Release Notes of the final Mimics 22.0 release.

1.5. Analysis module

The following changes apply to the Analysis module:

- Analyze > Create Primitives: Extra methods for creating analytical primitives were added.
- Project Management tabs: Surface objects, as could be calculated via Analyze > Freeform Surface until Mimics 20.0, are no longer supported or displayed in the Project Management tab.

2 Known issues

Major known issues for BETA:

- Multiple Slice Edit – gaps in the mask:
  When using Multiple Slice Edit with Auto-interpolate turned off, you can encounter gaps in the mask after having pressed ‘Apply’ and before closing the tool. Concretely:
  - Open Multiple Slice Edit, perform some markings, press Interpolate: mask is correct
  - Next, press Apply: holes in the mask might be visible now
  - Next, close the tool via the ‘X’ icon in the upper-right corner of the Multiple Slice Edit dialog window: mask is correct again
  - Note: If you would close the tool via the ‘Close’ button instead of the ‘X’ button, the holes might persist after closing the tool.

- Analyze > Centerline: When working on a multi-stack project, fitting a centerline on a part can cause the PC to freeze. Please do not use centerline fitting on multi-stack projects in this BETA release.

Other known issues:

- User guide: Chapters corresponding to major changes in this BETA release have been updated. Minor changes will be incorporated in the user guide of the final release but are not all incorporated in this BETA version yet.
- Scripting guide: The ‘API change log’ will be incorporated in the Scripting guide of the final release but is not incorporated in this BETA version yet.
The ‘i’ button in tool dialogs (for opening the relevant page in the user guide) does not work for some tools. You can open the user guide instead via Help > User Guide.

- View > Fluoroscopy: Known issues in UI in this BETA version.
- The Muscle Segmentation module and X-ray module have various known issues in this BETA version.
- Scripting: The Script Listener is not supported yet in this BETA version.
- Installation on Windows 2012 R2: Depending on the setup, it might be needed to first install the Microsoft Visual Studio 2015 redistributable before installing Mimics.

Note that Materialise Mimics 22.0 is compatible with Mimics 14.0 and later. Compatibility with releases older than Mimics 14.0 is not supported anymore.

### 3 System Requirements

#### 3.1. Minimum requirements

<table>
<thead>
<tr>
<th>Software</th>
<th>Hardware</th>
</tr>
</thead>
<tbody>
<tr>
<td>Windows® 7 SP1 – 64bit</td>
<td>Intel® Core™ 2 Duo / AMD Athlon™ X2 AM2 or equivalent</td>
</tr>
<tr>
<td>Internet Explorer® 10</td>
<td>4 GB RAM</td>
</tr>
<tr>
<td>PDF viewer</td>
<td>DirectX® 11.0 compliant graphics card with 1 GB RAM</td>
</tr>
<tr>
<td>.NET framework 4.5.2 (or higher)</td>
<td>5 GB free hard disk space</td>
</tr>
<tr>
<td></td>
<td>Resolution of 1280x1024</td>
</tr>
</tbody>
</table>

Note: Mac® users can install MIS using Boot Camp® in combination with a supported Windows OS

#### 3.2. Recommended Requirements

<table>
<thead>
<tr>
<th>Software</th>
<th>Hardware</th>
</tr>
</thead>
<tbody>
<tr>
<td>Windows® 7 SP1 – 64bit</td>
<td>Third generation Intel® Core™ i5/i7 or equivalent</td>
</tr>
<tr>
<td>Internet Explorer® 10</td>
<td>16 GB RAM</td>
</tr>
<tr>
<td>PDF Viewer</td>
<td>DirectX® 11.0 compliant AMD Radeon™ / NVIDIA® GeForce® card with 2 GB RAM</td>
</tr>
<tr>
<td>.NET framework 4.5.2 (or higher).</td>
<td>20 GB free hard disk space</td>
</tr>
<tr>
<td></td>
<td>Resolution of 1680x1050 or higher</td>
</tr>
</tbody>
</table>

Note: Other qualifications may apply. When working with datasets larger than 1GB the system should comply with the recommended system requirements. Advanced segmentation tools such as Smart Expand and Coronary segmentation require hardware as specified in the recommended requirements even for smaller datasets. When working with 4D or multi stack data, the amount of RAM needed increases as you import more image series into the project.
It is recommended to use our software within a hardware and/or network environment in which cyber security controls have been implemented including anti-virus and use of firewall.

The following operating systems were used to test Materialise Mimics 22.0:

- Windows 7 Professional 64-bit (with SP1)
- Windows 10 Pro 64-bit

Materialise Mimics is software and does not degrade in performance. Its lifetime is determined by commercial requirements, obsolescence of its techniques or obsolescence caused by changes in its host environment (refer to above requirements). Support can in any case not be guaranteed beyond 7 years after the release of this particular version of the software.

4 Contact Information

For technical support, please contact our Customer Support team: mimics@materialise.be.


Appendix A - Change Log

Section 1 already gave an overview of the highlights of this release. Below is a more schematic overview of changes.

Base module:

- Segment > Split Mask: New User Interface (UI), and added support for splitting in multiple regions,
- Segment > Multiple Slice Edit: New UI, added support for planar resliced views, improved visualization
- Segment > 3D Interpolate: New UI, improved visualization
- Advanced Segment > CT Bone Wizard: Made available in Mimics Base module (and renamed)
- 3D Mask Preview: New and faster preview algorithm
- Brush-based features (Segment > Edit Masks, Multiple Slice Edit, 3D Interpolate, Split Mask, Smart Fill): New brush cursors, including visualization of center of the cursor
- Spline-based features (Analyze > Create Spline, Segment > Trace Thin Structure, Measure > Area Measurement, View > Along Curve > Panoramic): Usability improvements
- Measure > Area Measurement: Minor extension of the calculated measurements
- Autosave: Performance improvements
- Shortcuts: Added extra keyboard shortcuts
- File > Preferences: Added new preference settings related to Autosave ('General' section of Preferences) and Usage data collection ('Log' section of Preferences)
- Project Management tabs: Part properties: ‘Edit’ button for ‘Type’ removed from properties page (can be launched via File > Preferences instead)
- Upgraded to License Server 7.0
- Help menu restructured

**Scripting module:**
- Configuration:
  - Upgraded from Python 3.5.2 to Python 3.7
  - Removed automatic Python installation as part of Mimics installation
- Python API:
  - Added extra API (see Scripting Guide)
  - Automatic Heart Segmentation module: New submodule of Scripting module, containing Python API for automatic heart segmentation

**Analysis module:**
- Analyze > Create Primitives: Added extra creation methods for analytical primitives
- Surfaces: Removed support for surfaces (surfaces created via Analyze > Freeform Surface in previous Mimics versions are no longer displayed in the Project Management tab)

**Cardiovascular (C&V) module:**
- CT Heart: Updated tool and algorithm